Jump to content
Enpass Discussion Forum

Search the Community

Showing results for tags 'macos'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improve Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. Beta 6.4.2 (667) I was poking around in Password Audit > Identical today and have run into a handful of issues: 1) If you're in All Vaults, the sidebar shows a count of "identical" passwords, but when you click on that category to view them, it's empty — the only way to see a list of identical passwords is to choose a particular vault first. 2) The count is inaccurate — in my primary vault, the sidebar shows 22 items, but only 12 appear in the list 3) Many of the items shown as identical are not identical — some of them are similar (the first 16 characters are the same, but last several characters are customized per site)... 4) ...but those first 16 characters are the same in a several of my passwords, so if bug #3 is because the app is (for some reason) only looking at the first XX characters in order to call them "identical," why did it only find 2 "matches"? 5) Of the 12 items shown, 2 of them are grouped all by themselves — listed as matching, but there are no matches. (And just to head off at the pass anyone who might want to admonish me for using passwords that have 16 characters in common, I have lots of entropy after those 16, and I'm in the process of randomizing all my passwords, but that takes time.)
  2. At the moment I use version 6.8.2 (1084) on Windows 10. If I update a password (or other field) on my Mac and sync it via WebDAV, it sometimes doesn't get synced on my other devices, e.g. iOS or Windows. Then the correct last modified date appears, but the value is not updated. What's happening? I'm actually very happy with the app, but bugs keep creeping in from time to time. Of course, this is normal. But with faulty basic functions, this is very annoying. I just have to be able to rely on my password manager. If I always have to be afraid of losing information, that's not good... Please help!
  3. I have been observing for a few days now that copying fields from Enpass does not really put it on macOS clipboard. When I try to paste what was copied in Enpass, nothing gets pated. I use an app called "Paste" on macOS to maintain clipboard history but that is not a problem. I have tried copy-pasting with my clipboard manager app not running. This has been happening from both browser extension as well as macOS desktop app. If I reboot my mac, everything works fine until it stops working again. Anybody seeing this or know a solution to this problem? This is such a deal breaker feature and is compelling me to evaluate other password managers.
  4. I'm not sure if this is an issue with Enpass, or one caused by a recent Chrome update. I usually leave Enpass running. I have noticed that the last couple weeks, the Enpass Browser Add-on fails to activate, or even come up at all (especially in a Private Window); and that most times when returning to my computer Enpass is shows as "Not Responding" in the Activity Monitor with approximately 130k-230k Idle Wake Ups, and at about 60% CPU Utilization. I have to Force Quit the Process and re-open it. Even after doing so, the Browser Extension still only works sometimes. macOS Catalina 10.15.7 Chrome (Brave) Version 1.40.113 Chromium: 103.0.5060.114 (Official Build) (x86_64) Enpass 6.8.2 (App Store Version) Let me know if there is anything else I can provide to help isolate this issue. Thanks!
  5. Hi, I'm running Monterey 12.5 on a "recent" MacMini Intel. Enpass keeps crashing constantly, any time, with different reasons : #1 : ------------------------------------- Translated Report (Full Report Below) ------------------------------------- Process: Enpass [18663] Path: /Applications/Enpass.app/Contents/MacOS/Enpass Identifier: in.sinew.Enpass-Desktop Version: 6.8.2 (1082) App Item ID: 732710998 App External ID: 850164998 Code Type: X86-64 (Native) Parent Process: launchd [1] User ID: 501 Date/Time: 2022-08-03 08:43:20.6068 +0200 OS Version: macOS 12.5 (21G72) Report Version: 12 Bridge OS Version: 6.6 (19P6064) Anonymous UUID: 4EC3C904-B35D-0D82-70C3-8804735BFF15 Sleep/Wake UUID: FD07545B-BC2A-4AA3-BBD7-0C491C623D9E Time Awake Since Boot: 250000 seconds Time Since Wake: 203 seconds System Integrity Protection: enabled Crashed Thread: 84 Exception Type: EXC_CRASH (SIGABRT) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY Application Specific Information: abort() called #2 : ------------------------------------- Translated Report (Full Report Below) ------------------------------------- Process: Enpass [15483] Path: /Applications/Enpass.app/Contents/MacOS/Enpass Identifier: in.sinew.Enpass-Desktop Version: 6.8.2 (1082) App Item ID: 732710998 App External ID: 850164998 Code Type: X86-64 (Native) Parent Process: launchd [1] User ID: 501 Date/Time: 2022-08-03 08:41:08.0391 +0200 OS Version: macOS 12.5 (21G72) Report Version: 12 Bridge OS Version: 6.6 (19P6064) Anonymous UUID: 4EC3C904-B35D-0D82-70C3-8804735BFF15 Sleep/Wake UUID: FD07545B-BC2A-4AA3-BBD7-0C491C623D9E Time Awake Since Boot: 250000 seconds Time Since Wake: 70 seconds System Integrity Protection: enabled Crashed Thread: 0 Dispatch queue: com.apple.main-thread Exception Type: EXC_BAD_ACCESS (SIGSEGV) Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000008 Exception Codes: 0x0000000000000001, 0x0000000000000008 Exception Note: EXC_CORPSE_NOTIFY Termination Reason: Namespace SIGNAL, Code 11 Segmentation fault: 11 Terminating Process: exc handler [15483] VM Region Info: 0x8 is not in any region. Bytes before following region: 140737486749688 REGION TYPE START - END [ VSIZE] PRT/MAX SHRMOD REGION DETAIL UNUSED SPACE AT START ---> VM_ALLOCATE 7fffffe78000-7fffffe79000 [ 4K] r-x/r-x SM=ALI Kernel Triage: VM - Compressor failed a blocking pager_get VM - Compressor failed a blocking pager_get VM - Compressor failed a blocking pager_get VM - Compressor failed a blocking pager_get VM - Compressor failed a blocking pager_get #3 : ------------------------------------- Translated Report (Full Report Below) ------------------------------------- Process: Enpass [2515] Path: /Applications/Enpass.app/Contents/MacOS/Enpass Identifier: in.sinew.Enpass-Desktop Version: 6.8.2 (1082) App Item ID: 732710998 App External ID: 850164998 Code Type: X86-64 (Native) Parent Process: launchd [1] User ID: 501 Date/Time: 2022-08-02 18:40:08.8022 +0200 OS Version: macOS 12.5 (21G72) Report Version: 12 Bridge OS Version: 6.6 (19P6064) Anonymous UUID: 4EC3C904-B35D-0D82-70C3-8804735BFF15 Sleep/Wake UUID: ED02D640-044E-41CD-BE9A-67E677843B8C Time Awake Since Boot: 210000 seconds Time Since Wake: 98 seconds System Integrity Protection: enabled Crashed Thread: 0 Dispatch queue: com.apple.main-thread Exception Type: EXC_ARITHMETIC (SIGFPE) Exception Codes: 0x0000000000000001, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY Termination Reason: Namespace SIGNAL, Code 8 Floating point exception: 8 Terminating Process: exc handler [2515] Kernel Triage: VM - Compressor failed a blocking pager_get I'm only using one vault, synchronizing on different computers, mostly Macs, one PC, i(Pad)OS devices via iCloud. I'm using a Pro license (not sure to understand difference with Premium though). Thanks in advance for your support ! Stéphane
  6. I upgraded last week to macOS Big Sur 11.1 and see now for a couple of days that on each day I need to reauthenticate to iCloud. Afterwards the sync works fine but it's pretty annoying. Could imagine that new AppleID login screen, which I can confirm with TouchID, causes some trouble? Using Enpass via AppStore, so version 6.5.2. My Mac is an MBP 13 from 2017 with Safari as primary browser. Thanks for the help.
  7. Would it be possible to either release a command line client or enable command line access to the vault? Without it Enpass becomes a lot less useful for me.
  8. Greetings WiFI Sync is not working while using Mobile Hotspot on any of my devices. My system spec is as follows macOS Monterery 12.4 Enpass Mac App Store v6.8.0 (1056) Enpass iPad v6.8.1(633) Enpass Android v6.8.2.666
  9. I'm using Vivaldi browser 5.0.2497.28 (Stable channel) (64-Bit) and Enpass extension 6.7.4. The new inline autofill feature is great, but it seems that own website icons are ignored there. I disabled the download of website icons, so there are only default icons for websites. I collected some icons and put them into the login entries. As an example, these website icons are shown in Enpass and in the Enpass-Dock. But in the inline autofill popup still the default icons are shown. Is this a known bug? It would be great if you would fix it.
  10. I updated to the AppStore version of Enpass 6.8.0 when it became available. Everything was working fine on my iOS and Mac (latest OS versions) devices. The sync was working everywhere. But yesterday, I installed a new Mac device (M1 based / MacOS 12.3.1) and tried to connect to the central vault on my Synology WebDAV server (DSM 7.0.1). I could not connect and received credential errors (Please check your username & password). I researched this for hours and thought it might be the certificate installation on the Mac. Unfortunately it turns out, that I could fix my issue by downgrading to Enpass 6.7.4. With the old version I can connect my new Mac to the WebDAV vault without any issues. So it is a bug in 6.8.0! It is also very unfortunate, that the Enpass team makes it extra complicated to downgrade to a previous version. I had to build a download link by using the link to the current website version and then insert the version number to the old version, which you find in the release list. This is very frustrating! It's not the first time that I stumble across quality issues and it makes me wonder if there might be a point to pay more money for a more reliable password managing software from a different vendor, despite the fact, that I really like the approach technical approach the Enpass team takes. So I would really appretiate more quality assurance in the future. Automated regression testing should make it possible to get a handle on that, just saying...
  11. Since 6.8, sync to Dropbox breaks several times per day both on Android 11 and Ubuntu 22.04. (not using windows atm. so can't vote for that) Re-authentication works for a few hours. Google doesn't seem to broken
  12. After the latest update, the hotkey no longer autofills the username and password on any website. Instead, it opens a new tab showing the browser "Enpass Settings" page. I have tried resetting the hotkey under both "Activate the extension" and "Autofill or show Enpass" sections under the settings. Both open the "Enpass Settings" page in a new tab. Browser version: Firefox v 94.0.1 (x64) (current as of Nov 20, 2021) I've attached a screenshot of the page its opening. I don't have any global shortcuts setup.
  13. Hello, I installed the latest version of Enpass (6.7.4) but the new autofill does not work. Autofill only works the old way by clicking on the extension icon in Safari. Both the app and the extension have version 6.7.4. Am I overlooking something? I am using a 2017 iMac 27" with MacOS Big Sur 11.6.1 and Safari 14.1.2
  14. Hi folks, FYI, the "syncing" animation on the All Vaults icon keeps spinning for a very long time after all vaults have completed their sync (screenshot attached). I'm running 6.6.0.773 on Mac, but this has been an ongoing problem for quite some time, over many iterations of the beta.
  15. Hi folks, For a long while now, Enpass Assistant has been unreliable at best for me: CMD+/ doesn't do anything about half the time I use it, and I end up having to click the toolbar icon to activate Enpass Assistant And it's not website-specific. I've had occasions on which I've logged into a site using Assistant, logged out, remembered something I needed to do there, and CMD+/ fails to activate when I'm logging back into the same site minutes after it worked the first time. This has also happened the other way around: CMD+/ fails on the first login, and works fine on the second. Assistant never takes less than 10-15 seconds to unlock with my password, often takes 30+, and about 20% of the time takes 60+ seconds to unlock This is frequently accompanied by the process-hanging "beachball" indicator Sometimes it's impossible to get a cursor in the Assistant's search field Sometimes Enpass Assistant can't find Enpass, even when it's running with the Main Window open These problems occur across several browsers (Brave and Chrome are the ones I use most, but also Safari). These problems can sometimes be resolved by quitting Enpass.app and relaunching it... But the CMD+/ and delayed-unlock problems occur multiple times every single day, even if I restart the app a few times, and are not new to b6.6.0 (765). The latter two problems are far more rare, maybe every month or two, and I'm not sure if they occurred before 6.6.0 (765). I'm sending Activity Monitor samples to support@ and will reference this thread. I'm on MacOS 10.13.6 on a MacBook Pro 2010.
  16. Sometimes, especially when using an external monitor attached to my laptop, the Chrome extension (used in Vivaldi in my case) displays its contents at the wrong scale. The Safari extension does the same thing. This is both the locked and unlocked screen. It doesn't respond to clicks in the expected way, but I can still use it if I stick to the keyboard. Just checked and the menu bar app does the same thing too. However the desktop app looks fine. Mac OS Mojave, latest Vivaldi, Safari, Enpass.
  17. I have a habit of command-tab-q-q-q-ing my way to quitting opened apps when I finish working on a task. But if I had Enpass open and quit it this way it also quits the mini app and browser extensions, which means I have to futz with reconnecting next time I want to autofill in my browser. I appreciate the "hide dock icon when main window is closed" setting, but it would be great to be able to actually "quit" (as in, command-q, or right-click dock icon > quit) the main app without also closing the menu-bar app and browser extension.
  18. Hi folks, Found a bug in the Edit screen tonight: As you scroll, some elements can end up overlapping. See attached screenshots, taken only seconds apart: Scroll down, fields overlapped, screenshot, scroll back up... Scroll down, fields overlap again, but differently, screenshot, scroll back up... Scroll down, fields overlap again, but differently yet again, screenshot. Mid 2010 MacBook Pro, macOS 101.3.6
  19. Beta 6.4.2 (667) Recently a family member (with whom I share a vault) was sent a DocuSign link to a form they needed to sign. When the got there, they were asked to confirm the last 4 digits of their Social Security number. When they entered those numbers and hit the button to proceed, the Enpass Assistant popped up right next to that field — I'm assuming in an attempt to offer to save a new login — but instead of the Add Item screen, the got the Unlock screen. (We were screensharing, and I witnessed the issue.) I'd offer steps to recreate, but of course you'd need a DocuSign document that requires the last 4 of an SSN to see the issue, so I guess this is more of an FYI. If I ever come across another site where this can be reliable recreated, I'll let you know... ...Although the chances of that are slim, because I have "ask to save new logins" turned off since it's not possible to CHOOSE which which template is used when asked to save new logins. (I have my own templates that I prefer to the default templates that come with Enpass.)
  20. Beta 6.4.2 (667) I've mentioned in previous posts that I wish the Enpass Assistant would drop-down from its icon in the browser toolbar rather than float, because it doesn't float within the browser window, but independent of it. I hadn't really given an example of why this is a problem, but below is a screenshot that demonstrates the problem clearly: Because Enpass Assistant floats outside the browser window, it a) interferes with my Dock, and b) it's hard to click the [X] to close it because if you don't mouse to just the right spot, the Dock often gets the focus of the pointer. Enpass Assistant is the only browser plug-in pop-up I've ever encountered that doesn't just drop down directly from the button that activates it. Maybe this is because the Assistant UI within a browser is the same UI as when you use the system-wide shortcut to trigger the Assistant mini-window (which I never use). But it's very annoying having my browser extension interfere with things that aren't in my browser, and vice versa.
  21. Hi all, Since moving to the new major version, both my Macbook and iPhone complain about me "purposely deleting" data and refuse to sync. I'm concerned I'll lose data on one or the other. Both present the option to upload fresh, and in both cases they upload "successfully". Next sync on either device results in the same issue again, with the additional message of "No data found on WebDAV". The WebDAV connection is correct (and had to be re-added, which was extremely annoying). On my ownCloud instance, the folder "Enpass" is there as usual. Inside is a file called sync_default.walletx (not modified in a week, I assume the sync file before the upgrade) and vault.enpassdbsync (modified within the last few minutes). Obviously permissions are correct, as each device can write this file, and reading has never been an issue pre-upgrade. Please advise ASAP.
  22. I have a problem sharing passwords. I encrypt it with PSK and have created different PSKs for different participants. If I now want to share a password and I want to encrypt it with PSK, I don't know which PSK to choose because the PSK Select Box is much too narrow and I only see the first 8 characters of the name. I have prefixed my PSKs and now I only see this. I use Enpass on Mac.
  23. Hello, The version 6.0.2 of the Enpass Extension for Chromium does not work with the actual version of the Brave Browser on OSX (Version 0.65.121 Chromium: 75.0.3770.100 (Official Build) (64-bit)). After activating, it shows up with a large red space in the background and seems not to respond to any user interactions (visible response). Looks to me as if the extension cannot handle high resolution displays, but i could be wrong. Does anyone know how to fix this? Does someone else have the same problem?
  24. When I open Enpass for the first time, the window appears and it works as expected. Once I close the window (I mean clic on the Red Cross in the topbar), the window disappears, but as soon as I want it back, I clic the icon in my MacOS dock, but it does nothing. In every single other program, it just reopens the window. But here it does nothing. To be able to get back the Enpass window, I have to kill the process and relaunch it from scratch. Considering Enpass is an app I am constantly using, it is becoming super annoying to have to kill the process everytime I close this damn window. Am I the only one having the issue ? And for the dev team, I would very gladly provide any info that I can. If you need logs or details on specs, don't hesitate to reach out.
  25. Hi, please enable Quicklook for attached files in notes. I would need this to see PDFs or other supported documents attached to notes. How? --> If the attachment is selected and the Space bar (or an eye icon , or right mouse click "show preview" is pressed, a Ouicklook preview is displayed (like in finder or 1Password) Thanks Jan_Osch
×
×
  • Create New...