Jump to content
Enpass Discussion Forum

Samuela

Members
  • Posts

    46
  • Joined

  • Last visited

  • Days Won

    7

Everything posted by Samuela

  1. @Louwy You can install the updated build by using these simple steps. 1. Download the exe file from this link: https://dl.enpass.io/stable/windows/setup/6.8.4.1167/Enpass-setup.exe 2. Double clicking on exe file and follow the screen instruction and Enpass will get update.
  2. Now it is working fine for me. Seems like issue is from store side.
  3. Have you guys running any network sniffing app? If yes, please close the app and then register Enpass app.
  4. @KHK, Have you try running the application after fresh install ( uninstall and re-install again)? Also, please go through the troubleshooting steps mentioned in the given link: https://support.microsoft.com/en-us/topic/-windows-cannot-access-the-specified-device-path-or-file-error-when-you-try-to-install-update-or-start-a-program-or-file-46361133-47ed-6967-c13e-e75d3cc29657
  5. @johnq please try re-connecting the Dropbox sync one more time. I have similar issue which gets fixed after re-connecting. Thanks!
  6. Hey @ng4ever Try disabling Autosubmit login option from Enpass item details page and then check, should work
  7. Can you please share the url or screenshot with the error?
  8. Hey, Try changing your default browser to chrome/firefox incase you are running any other. Hope this helps!
  9. Sorry to bother you again! I just want to know the name of the app which icon preserve after the update. Thanks for your time!
  10. @mark chang, you need to use wildcard url for the particular websites. Please add this URL in Block list menu: https://www.dianxiaomi.com/* Hope this helps!
  11. When you update the 4-5 app simultaneously then in this case app doesn't relaunch, but if you update Enpass app alone successfully it gives a notification message about app update and clicking on it gives an option to launch ( correct me if I am wrong). Can you do let me know the app name which icon doesn't gets hide after update. Hope to hear from soon!
  12. That's really strange! Have you tried re-installing opera?
  13. @ewryghdbfHave you tried re-installing the Opera browser? Opera version 80.0.4170.63 with Enpass extension version 6.6.2 working fine for me on Windows 11 Enpass store build.
  14. @Pivopiev Try setup Chrome/Firefox as default Browser and then try to sync in case if doesn't setup as your default Browser.
  15. @testuser1234 have you imported data from any other Password manger? The reason being I have tested this issue on same OS version and autofill is working fine. Could you please suggest any of the URL which you are using?
  16. Hey @jshea, Are you facing this probem in Enpass app only or other apps too? Also, have a look at the troubleshooting steps mentioned in this link: https://windowsreport.com/copy-paste-windows-10-problems/
  17. @Bob___ might he will be confused about version number, the latest one is 6.7.0 866. Have you tried deleting old fingerprint and adding new one?
  18. Hey @Bob___ The version 6.7.0 866 is the latest build. Have you tried re-setup the Windows Hello from device settings and leter on try to enable on Enpass.
  19. Try these troubleshooting steps : https://www.enpass.io/troubleshooting-wifi-sync/ hope it helps!
  20. Try changing the lock timing from Enpass security settings and check. You can change as per your convience.
  21. Hey, Does the Enpass extension gets locked after 5 minutes and you need to enter the master password or do you need to enter the 6 digit pairing code every 5 minutes?
  22. @Vik, try reconnecting the Google Drive sync and make sure Enpass is up to date.
  23. I didn't get you. Are you able to import or still facing same problem?
×
×
  • Create New...